Eclipse 3.7 Indigo – PDT 3.0

 

Prerequisites

  • Installed and running Eclipse Classic 3.7

The minimum package is Eclipse Platform Runtime Binary. It is available at here
Any packages in Eclipse Downloads page are available also.

Installation Flow

  • Open Help -> Install New Software.
  • Select the Indigo update site.
  • When the list of existing features is populated – select ‘PHP Development Tools’.
  • Make sure ‘Contact all update sites…’ is checked.

Image:Indigo_Install.png

  • Proceed with the installation by pressing ‘Next’, then press ‘Next’ again in the next screen.
  • Accept the EULA when asked:
  • Finish the installation. Restart Eclipse.
  • After restarting switch to the PHP perspective, and you are done:

Deixe uma resposta

Preencha os seus dados abaixo ou clique em um ícone para log in:

Logotipo do WordPress.com

Você está comentando utilizando sua conta WordPress.com. Sair / Alterar )

Imagem do Twitter

Você está comentando utilizando sua conta Twitter. Sair / Alterar )

Foto do Facebook

Você está comentando utilizando sua conta Facebook. Sair / Alterar )

Foto do Google+

Você está comentando utilizando sua conta Google+. Sair / Alterar )

Conectando a %s