Pencil in Firefox 4

This is how you can do:
1. Download Pencil-1.2-0-fx.xpi
2. Rename to Pencil-1.2-0-fx.zip
3. Open or extract Pencil-1.2-0-fx.zip with your favorite zip-
application.
4. Open the file install.rdf in an ordinary text-editor
5. Change the text em:maxVersion=”3.6.*” to (for example)
em:maxVersion=”4.6.*”
(it’s this tag that prevents Firefox 4 to install the extension)
6. Save the file
7. Save or re-create (depending of your choice in point 3 above)
Pencil-1.2-0-fx.zip.
8. Rename Pencil-1.2-0-fx.zip -> Pencil-1.2-0-fx.xpi
9. Open Pencil-1.2-0-fx.xpi in firefox 4 and it should be installed
without (I’ve tested quickly using Ubuntu 10.10 & Firefox 4)

Once again – this is a current workaround until a new official version
has been released.

I would also, as always, thank the developers for a great product!!

1 Comment

Deixe uma resposta

Preencha os seus dados abaixo ou clique em um ícone para log in:

Logotipo do WordPress.com

Você está comentando utilizando sua conta WordPress.com. Sair / Alterar )

Imagem do Twitter

Você está comentando utilizando sua conta Twitter. Sair / Alterar )

Foto do Facebook

Você está comentando utilizando sua conta Facebook. Sair / Alterar )

Foto do Google+

Você está comentando utilizando sua conta Google+. Sair / Alterar )

Conectando a %s